ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0013661ClearOSapp-print-server - CUPS Print Serverpublic2017-03-12 01:052017-03-14 11:58
Reporterdloper 
Assigned Topbaldwin 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.3.1 
Target Version7.3.1 UpdatesFixed in Version7.3.1 Updates 
Summary0013661: app-print-server will not install from command line or marketplace.
Descriptionapp-print-server will not install from command line or marketplace. Error is:

[root@gateway ~]# yum install app-print-server

Error: Package: libgudev1-219-30.el7_3.6.x86_64 (clearos-centos-verified)
           Requires: systemd-libs = 219-30.el7_3.6
           Installed: systemd-libs-219-30.el7_3.7.x86_64 (@anaconda/7.3.0.181335 )
               systemd-libs = 219-30.el7_3.7
           Available: systemd-libs-219-30.el7.x86_64 (clearos-centos-verified)
               systemd-libs = 219-30.el7
           Available: systemd-libs-219-30.el7_3.3.x86_64 (clearos-centos-verifie d)
               systemd-libs = 219-30.el7_3.3
           Available: systemd-libs-219-30.el7_3.6.x86_64 (clearos)
               systemd-libs = 219-30.el7_3.6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
TagsNo tags attached.
Attached Files

- Relationships
related to 0013691confirmed ISO builder using unexpected version 

-  Notes
(0005081)
pbaldwin (administrator)
2017-03-12 09:53

It looks like the ISO builder is pulling in CentOS packages that have not yet made it to verified. The version in ClearOS verified is 219-30.el7_3.6, but the ISO picked up on 219-30.el7_3.7 in a non-verified repo.

When this Patch Tuesday comes along, this issue will be resolved since 219-30.el7_3.7 is currently in "clearos-centos-updates". If this needs to be bumped to Monday or immediate release, just let me know.

- Issue History
Date Modified Username Field Change
2017-03-12 01:05 dloper New Issue
2017-03-12 09:53 pbaldwin Note Added: 0005081
2017-03-12 09:53 pbaldwin Assigned To => pbaldwin
2017-03-12 09:53 pbaldwin Status new => confirmed
2017-03-13 11:23 pbaldwin Relationship added related to 0013691
2017-03-13 13:56 pbaldwin Status confirmed => resolved
2017-03-13 13:56 pbaldwin Fixed in Version => 7.3.1 Updates
2017-03-13 13:56 pbaldwin Resolution open => fixed
2017-03-14 11:58 pbaldwin Status resolved => closed