ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011621ClearOSkernelpublic2016-12-13 09:132016-12-23 11:40
Reporterpbaldwin 
Assigned Todsokoloski 
PrioritynormalSeveritytweakReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.3.0 Beta 1 
Target Version7.3.0 Beta 1Fixed in Version7.3.0 Beta 1 
Summary0011621: Upstream update - kernel
DescriptionUpstream kernel update is available: https://rhn.redhat.com/errata/RHBA-2016-2862.html [^]
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0011121closeddsokoloski Update to RHEL 7.3 release version - kernel 

-  Notes
(0004491)
pbaldwin (administrator)
2016-12-22 13:13

FYI: I just tried upgrading the build in clearos-updates-testing and saw the following output.

  Installing : kernel-3.10.0-514.2.2.v7.x86_64 1/2
  Cleanup : kernel-3.10.0-327.36.1.v7.x86_64 2/2
warning: file /lib/modules/3.10.0-327.36.1.v7.x86_64/updates: remove failed: No such file or directory

Error! echo
Your kernel headers for kernel 3.10.0-514.2.2.v7.x86_64 cannot be found at
/lib/modules/3.10.0-514.2.2.v7.x86_64/build or /lib/modules/3.10.0-514.2.2.v7.x86_64/source.
  Verifying : kernel-3.10.0-514.2.2.v7.x86_64 1/2
  Verifying : kernel-3.10.0-327.36.1.v7.x86_64 2/2


The QoS seems to be working fine though. Weird network instabilities though (could be a red herring).

- Issue History
Date Modified Username Field Change
2016-12-13 09:13 pbaldwin New Issue
2016-12-13 09:15 pbaldwin Assigned To => pbaldwin
2016-12-13 09:15 pbaldwin Status new => confirmed
2016-12-13 09:15 pbaldwin Assigned To pbaldwin => dsokoloski
2016-12-14 08:48 pbaldwin Relationship added has duplicate 0011121
2016-12-22 13:13 pbaldwin Note Added: 0004491
2016-12-23 09:15 pbaldwin Status confirmed => resolved
2016-12-23 09:15 pbaldwin Fixed in Version => 7.3.0 Beta 1
2016-12-23 09:15 pbaldwin Resolution open => fixed
2016-12-23 11:40 pbaldwin Status resolved => closed