ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0009551ClearOSapp-attack-detector - Attack Detectorpublic2016-07-08 07:202018-11-08 11:55
ReporterNickH 
Assigned ToNickH 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.2.0 
Target VersionFixed in Version7.6.0 
Summary0009551: The worng port is being blocked by the cyrus-imap and postfix-sasl jails
DescriptionIf you look at the ports being blocked by the f2b-cyrus-imap rule you see 220 and 993. This is wrong. It should be 143 and 993. There is the same issue with the f2b-postfix-sasl jail.

The cause may be the incorrect definition of the imap port elsewhere
Steps To ReproduceInstall the app and start it with the relevant filters.
TagsNo tags attached.
Attached Files

- Relationships
related to 0022261confirmed Cyrus-imap jail does not protect POP/POPS 

-  Notes
(0003611)
NickH (developer)
2016-07-08 07:23

Hmm. Is 220 used by Micro$oft for Outlook as well? 143 the the standard used by many packages.
(0008551)
pbaldwin (administrator)
2018-11-08 11:55

22261

- Issue History
Date Modified Username Field Change
2016-07-08 07:20 NickH New Issue
2016-07-08 07:23 NickH Note Added: 0003611
2016-08-17 09:47 pbaldwin Status new => acknowledged
2018-11-08 11:48 pbaldwin Relationship added related to 0022261
2018-11-08 11:55 pbaldwin Status acknowledged => resolved
2018-11-08 11:55 pbaldwin Resolution open => fixed
2018-11-08 11:55 pbaldwin Assigned To => NickH
2018-11-08 11:55 pbaldwin Note Added: 0008551
2018-11-08 11:55 pbaldwin Status resolved => closed
2018-11-08 11:55 pbaldwin Fixed in Version => 7.6.0