ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007011ClearOSapp-system-report - System Reportpublic2016-01-13 11:532016-11-30 09:50
Reporterpbaldwin 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.1.0 
Target Version7.3.0 Beta 1Fixed in Version7.3.0 Beta 1 
Summary0007011: Pull in sysstat
DescriptionIf the "System Report" app is installed, sysstat should be pulled in too.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003541)
dloper (administrator)
2016-07-07 12:35

dloper -

systemctl enable foo.service
chkconfig foo on

Both of these work. Dropbox should validate that users exist before allowing to be started.
(0003551)
dloper (administrator)
2016-07-07 12:36

Cannot reproduce this as a bug.

- Issue History
Date Modified Username Field Change
2016-01-13 11:53 pbaldwin New Issue
2016-02-25 09:00 pbaldwin Status new => acknowledged
2016-07-07 12:32 dloper Target Version 7.2.0 Updates => 7.3.0 Beta 1
2016-07-07 12:35 dloper Note Added: 0003541
2016-07-07 12:36 dloper Note Added: 0003551
2016-11-16 09:12 pbaldwin Target Version 7.3.0 Beta 1 => 7.3.0 Beta 1
2016-11-29 13:32 pbaldwin Status acknowledged => resolved
2016-11-29 13:32 pbaldwin Fixed in Version => 7.3.0 Beta 1
2016-11-29 13:32 pbaldwin Resolution open => fixed
2016-11-29 13:32 pbaldwin Assigned To => pbaldwin
2016-11-30 09:50 pbaldwin Status resolved => closed
2016-11-30 09:50 pbaldwin Assigned To pbaldwin =>