ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006831ClearOSapp-zarafa-community - Zarafapublic2016-01-04 10:542017-05-01 14:26
Reporterpbaldwin 
Assigned Tobchambers 
PriorityhighSeveritytweakReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.2.0 
Target Version7.3.1 UpdatesFixed in Version7.3.1 Updates 
Summary0006831: Upgrade Zarafa to 7.2.1
DescriptionUpgrade Zarafa to 7.2.1
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003591)
bchambers (administrator)
2016-07-07 13:15

Duplicate of 7631

https://tracker.clearos.com/view.php?id=7631 [^]

- Issue History
Date Modified Username Field Change
2016-01-04 10:54 pbaldwin New Issue
2016-01-04 10:54 pbaldwin Status new => confirmed
2016-01-26 18:18 pbaldwin Priority normal => high
2016-07-07 13:13 bchambers Assigned To => bchambers
2016-07-07 13:13 bchambers Status confirmed => assigned
2016-07-07 13:15 bchambers Note Added: 0003591
2016-08-30 09:57 pbaldwin Target Version 7.2.0 Updates => 7.3.0 Beta 1
2016-11-16 09:12 pbaldwin Target Version 7.3.0 Beta 1 => 7.3.0 Beta 1
2017-01-16 13:17 pbaldwin Target Version 7.3.0 Beta 1 => 7.3.0
2017-02-01 10:17 pbaldwin Target Version 7.3.0 => 7.3.1 Updates
2017-05-01 14:26 pbaldwin Status assigned => resolved
2017-05-01 14:26 pbaldwin Fixed in Version => 7.3.1 Updates
2017-05-01 14:26 pbaldwin Resolution open => fixed
2017-05-01 14:26 pbaldwin Status resolved => closed