ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0022421ClearOSshim-signedpublic2018-11-13 08:592018-11-13 09:21
Reporteruser2 
Assigned Touser2 
PrioritynormalSeveritytweakReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target Version7.6.0Fixed in Version7.6.0 
Summary0022421: Upstream update - shim-signed
DescriptionUpdate to upstream's 7.6.0 release.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0022051resolveduser2 Update for version 7.6.0 

-  Notes
(0008631)
user2
2018-11-13 09:00

Completed, but upstream release is needed to build and verify.

- Issue History
Date Modified Username Field Change
2018-11-13 08:59 user2 New Issue
2018-11-13 08:59 user2 Status new => assigned
2018-11-13 08:59 user2 Assigned To => user2
2018-11-13 08:59 user2 Issue generated from: 0022411
2018-11-13 09:00 user2 Note Added: 0008631
2018-11-13 09:00 user2 Status assigned => resolved
2018-11-13 09:00 user2 Resolution open => fixed
2018-11-13 09:21 user2 Status resolved => closed
2018-11-13 09:21 user2 Fixed in Version => 7.6.0
2018-11-13 09:21 user2 Relationship added duplicate of 0022051
2018-11-13 09:21 user2 Resolution fixed => duplicate