ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0019741ClearOSapp-web-proxy - Web Proxypublic2018-04-03 12:352018-09-10 05:43
Reportercjones 
Assigned Topbaldwin 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version7.4.0 
Target VersionFixed in Version 
Summary0019741: Duplicate Entries or Overlapping Entries bungle whitelist
DescriptionWhen adding an entry like '.download.windowsupdate.com' to the Proxy Bypass, it will cause squid to bungle if an entry like '.windowsupdate.com' exists. Add a new error-checking process to parse the existing table for overlap and prevent the addition of bungled entries by notifying the user and allowing them to choose the more simplified form, thereby deleting the bungle.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0021421closed Proxy fails to start if an ACL entry is a subdomain of another entry 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2018-04-03 12:35 cjones New Issue
2018-04-03 12:37 pbaldwin Status new => confirmed
2018-09-10 05:42 pbaldwin Relationship added duplicate of 0021421
2018-09-10 05:42 pbaldwin Status confirmed => resolved
2018-09-10 05:42 pbaldwin Resolution open => duplicate
2018-09-10 05:42 pbaldwin Assigned To => pbaldwin
2018-09-10 05:43 pbaldwin Status resolved => closed