ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0015471ClearOSamavisd-newpublic2017-06-27 08:382017-08-13 13:34
Reporterdloper 
Assigned Tobchambers 
PrioritylowSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.3.1 
Target Version7.4.0 Beta 1Fixed in Version7.4.0 Beta 1 
Summary0015471: Amavisd comes up with in non-functioning run state.
DescriptionOn boot amavisd can come up in a non-functioning state. The daemon is running but fails to process mailq load.

See log in 554462.
Additional InformationA temporary workaround is:

echo "/usr/bin/systemctl restart amavisd" >> /etc/rc.d/rc.local
chmod +x /etc/rc.d/rc.local
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005821)
bchambers (administrator)
2017-06-28 07:49

I'm unable to reproduce on an up2date ClearOS 7 server.

Perhaps startup execution plot might point us in the right direction...on the box exhibiting the issue, run:

systemd-analyze plot > /tmp/startup.svg

And send the plot to us for analysis.
(0005971)
pbaldwin (administrator)
2017-07-20 17:09

It definitely looks like some kind of boot / timing issue.

- Issue History
Date Modified Username Field Change
2017-06-27 08:38 dloper New Issue
2017-06-27 08:39 dloper Assigned To => pbaldwin
2017-06-27 08:39 dloper Status new => assigned
2017-06-28 07:48 bchambers Assigned To pbaldwin => bchambers
2017-06-28 07:49 bchambers Note Added: 0005821
2017-07-20 17:09 pbaldwin Note Added: 0005971
2017-08-11 12:27 dloper Target Version 7.3.1 Updates => 7.4.0 Beta 1
2017-08-11 20:45 pbaldwin Status assigned => resolved
2017-08-11 20:45 pbaldwin Fixed in Version => 7.4.0 Beta 1
2017-08-11 20:45 pbaldwin Resolution open => fixed
2017-08-13 13:34 pbaldwin Status resolved => closed