ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0014941ClearOSbuild-images - Install imagespublic2017-05-16 08:222017-08-06 20:22
Reporterpbaldwin 
Assigned Todloper 
PrioritynormalSeveritytweakReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.3.1 
Target Version7.3.1 UpdatesFixed in Version7.3.1 Updates 
Summary0014941: Release a new ClearOS 7.3 ISO
DescriptionThis might be a good time to release a new ISO:

- Translations require 70+ MB of new packages, so the first boot update can take some time (especially on slower connections). These translation dependencies should really live on the ISO.

- An nss update (see 0014491) has caused grief with at least two systems. The best way to mitigate the issue is to re-roll an ISO
TagsNo tags attached.
Attached Files

- Relationships
related to 0014491closedpbaldwin Recent nss update caused grief for PHP - webconfig/apache restart required 

-  Notes
(0005711)
dloper (administrator)
2017-06-02 23:42

The new kernel updates which address VCE should also go on this ISO.

If they pass muster we will roll it as soon as the kernel makes it to the verified repo.
(0005721)
dloper (administrator)
2017-06-02 23:43

Should be 7.3.2

Please provision this and roll up all the interim fixes for this release prior to the 7.4 beta in the tracker.

- Issue History
Date Modified Username Field Change
2017-05-16 08:22 pbaldwin New Issue
2017-05-16 08:23 pbaldwin Assigned To => dloper
2017-05-16 08:23 pbaldwin Status new => confirmed
2017-05-16 08:23 pbaldwin Relationship added related to 0014491
2017-06-02 23:42 dloper Note Added: 0005711
2017-06-02 23:43 dloper Note Added: 0005721
2017-08-06 20:22 pbaldwin Status confirmed => resolved
2017-08-06 20:22 pbaldwin Fixed in Version => 7.3.1 Updates
2017-08-06 20:22 pbaldwin Resolution open => fixed
2017-08-06 20:22 pbaldwin Status resolved => closed