ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0014271ClearOSgconsole (xconsole)public2017-04-07 13:282017-05-09 17:00
Reporterdloper 
Assigned Topbaldwin 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.3.1 
Target Version7.3.1 UpdatesFixed in Version7.3.1 Updates 
Summary0014271: Text console will produce the error asking for clearconsole
DescriptionText console can produce error:

[sudo] password for clearconsole:

This happens frequently.
Steps To ReproduceHere are the steps I did. Load ClearOS. Using the graphical console I changed the DHCP for the first nic from dynamic to static and hit ok. Then at the main screen I enter a second time and hit ok on the nic (not sure if needed for bug)

Then exit the graphical console. From there it always goes into this error.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0014451closedpbaldwin Avoid sudo calls from clearconsole 

-  Notes
(0005261)
pbaldwin (administrator)
2017-04-10 09:00

That's the last minute "upstream proxy" changes giving fits. Will investigate further and fix.
(0005271)
pbaldwin (administrator)
2017-04-10 09:30

I am unable to duplicate the issue using the current ISO from the download servers (ClearOS-DVD-x86_64-7.3.0.180516.iso). Was some other ISO or install method used? There's already a fix (0013851) for the upstream proxy issue, but it's not required for the current production ISO.
(0005641)
pbaldwin (administrator)
2017-05-09 17:00

0014451 probably addressed this issue.

- Issue History
Date Modified Username Field Change
2017-04-07 13:28 dloper New Issue
2017-04-10 09:00 pbaldwin Note Added: 0005261
2017-04-10 09:08 pbaldwin Status new => acknowledged
2017-04-10 09:30 pbaldwin Note Added: 0005271
2017-04-10 09:30 pbaldwin Assigned To => pbaldwin
2017-04-10 09:30 pbaldwin Status acknowledged => feedback
2017-05-09 17:00 pbaldwin Note Added: 0005641
2017-05-09 17:00 pbaldwin Relationship added duplicate of 0014451
2017-05-09 17:00 pbaldwin Status feedback => resolved
2017-05-09 17:00 pbaldwin Fixed in Version => 7.3.1 Updates
2017-05-09 17:00 pbaldwin Resolution open => fixed
2017-05-09 17:00 pbaldwin Status resolved => closed