ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0014181ClearOSphpMyAdminpublic2017-04-03 09:322017-08-06 20:30
Reporterpbaldwin 
Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
StatusconfirmedResolutionopen 
PlatformOSOS Version
Product Version7.3.1 
Target Version7.4.0 UpdatesFixed in Version 
Summary0014181: phpMyAdmin hit EOL in EPEL
DescriptionThe version of phpMyAdmin that supports the older versions of PHP/MySQL used in RHEL 7 (4.4.x) has reached end-of-life. As of April 1 2017, phpMyAdmin 4.7.x is the *only* supported version, and that requires PHP 5.5+ and MySQL 5.5+ (yes, that's too recent for RHEL7).

EPEL maintains the phpMyAdmin version for RHEL/CentOS 7, so keep an eye on what happens there:

http://pkgs.fedoraproject.org/cgit/rpms/phpMyAdmin.git/ [^]
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-04-03 09:32 pbaldwin New Issue
2017-04-03 09:32 pbaldwin Status new => confirmed
2017-08-06 20:30 pbaldwin Target Version 7.3.1 Updates => 7.4.0 Updates