ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011561ClearOSclearos-releasepublic2016-12-12 11:592016-12-16 12:46
Reporterpbaldwin 
Assigned Topbaldwin 
PrioritynormalSeveritytweakReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version7.3.0 Beta 1Fixed in Version7.3.0 Beta 1 
Summary0011561: Move SDN mirrors out of clearos-release
DescriptionExternal mirrors should not be included in clearos-release. Move to app-base or app-clearcenter.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0004391)
pbaldwin (administrator)
2016-12-16 11:28

Since VPS providers can have EPEL enabled, we'll just have to live with SDN mirrors in the release file. These mirrors should really get moved to ClearOS infrastructure.

- Issue History
Date Modified Username Field Change
2016-12-12 11:59 pbaldwin New Issue
2016-12-12 17:27 pbaldwin Status new => resolved
2016-12-12 17:27 pbaldwin Fixed in Version => 7.3.0 Beta 1
2016-12-12 17:27 pbaldwin Resolution open => fixed
2016-12-12 17:27 pbaldwin Assigned To => pbaldwin
2016-12-16 11:28 pbaldwin Note Added: 0004391
2016-12-16 12:46 pbaldwin Status resolved => closed