ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011421ClearOSapp-imap - IMAP and POP Serverpublic2016-12-06 19:472017-08-24 12:14
Reporterpbaldwin 
Assigned Topbaldwin 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version7.3.0 Beta 1Fixed in Version7.3.0 Beta 1 
Summary0011421: Add server-side mail forwarding support
DescriptionAdd server-side mail forwarding support.
TagsNo tags attached.
Attached Files

- Relationships
related to 0011481feedbackpbaldwin Add duplicate check for mail forwarders 
related to 0011431closedpbaldwin Add server-side mail forwarding support in extension 

-  Notes
(0006371)
marclaporte (manager)
2017-08-23 08:57

Should we re-open until 0011481 is resolved?
(0006381)
pbaldwin (administrator)
2017-08-24 12:14

No need to re-open since the app-imap package does not need any changes. The 0011481 is good place for tracking progress.

- Issue History
Date Modified Username Field Change
2016-12-06 19:47 pbaldwin New Issue
2016-12-06 19:48 pbaldwin Issue cloned: 0011431
2016-12-06 19:48 pbaldwin Relationship added related to 0011431
2016-12-06 19:48 pbaldwin Issue cloned: 0011441
2016-12-06 20:13 pbaldwin Status new => confirmed
2016-12-06 20:19 pbaldwin Status confirmed => resolved
2016-12-06 20:19 pbaldwin Fixed in Version => 7.3.0 Beta 1
2016-12-06 20:19 pbaldwin Resolution open => fixed
2016-12-06 20:19 pbaldwin Assigned To => pbaldwin
2017-01-16 13:24 pbaldwin Status resolved => closed
2017-08-23 08:55 marclaporte Relationship added related to 0011481
2017-08-23 08:57 marclaporte Note Added: 0006371
2017-08-24 12:14 pbaldwin Note Added: 0006381