ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011401ClearOSapp-certificate-manager - Certificate Managerpublic2016-12-06 15:232017-05-10 09:34
Reporterdloper 
Assigned Topbaldwin 
PrioritylowSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.3.0 Beta 1 
Target Version7.3.1 UpdatesFixed in Version7.3.1 Updates 
Summary0011401: General certificate improvements
DescriptionIn the certificate manager, one should be able to set the default certificate used by ClearOS to one of the eternally installed certificates. A simple pulldown such as the one used in the web server should allow the user to choose between the self-signed certificate and the external one.

In addition, the default web page should also be tunable to allow for the external certificate.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0011451closedbchambers Allow certificate to be specified 

-  Notes
(0004251)
dloper (administrator)
2016-12-06 15:23

https://www.clearos.com/resources/documentation/clearos/content:en_us:kb_webconfig_certificate [^]
(0005651)
pbaldwin (administrator)
2017-05-10 09:34

- Webconfig request is a duplicate of 0011451
- Web Server certificates can also be specified (old request)

- Issue History
Date Modified Username Field Change
2016-12-06 15:23 dloper New Issue
2016-12-06 15:23 dloper Note Added: 0004251
2016-12-06 18:15 bchambers Assigned To => bchambers
2016-12-06 18:15 bchambers Status new => assigned
2016-12-06 18:15 bchambers Status assigned => acknowledged
2016-12-07 12:24 bchambers Relationship added related to 0011451
2017-05-04 10:20 pbaldwin Assigned To bchambers => pbaldwin
2017-05-04 10:20 pbaldwin Status acknowledged => assigned
2017-05-10 09:33 pbaldwin Relationship replaced duplicate of 0011451
2017-05-10 09:34 pbaldwin Note Added: 0005651
2017-05-10 09:34 pbaldwin Status assigned => resolved
2017-05-10 09:34 pbaldwin Fixed in Version => 7.3.1 Updates
2017-05-10 09:34 pbaldwin Resolution open => fixed
2017-05-10 09:34 pbaldwin Status resolved => closed