ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000892ClearOSapp-network - Network Settingspublic2012-12-14 08:452018-10-24 17:58
Reporterpbaldwin 
Assigned Topbaldwin 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version7.5.0 UpdatesFixed in Version7.5.0 Updates 
Summary0000892: Migrate /etc/dhcp/dhclient-exit-hooks to /etc/dhcp/dhclient.d (if possible)
DescriptionIn order to support multi-WAN, the routes of DHCP clients are saved to a file via /etc/dhcp/dhclient-exit-hooks. This should be moved to /etc/dhcp/dhclient.d/xyz.sh since the exit hooks script is really intended for local use.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-12-14 08:45 pbaldwin New Issue
2012-12-14 08:45 pbaldwin Status new => confirmed
2018-10-03 07:47 pbaldwin Target Version => 7.5.0 Updates
2018-10-09 09:51 pbaldwin Status confirmed => resolved
2018-10-09 09:51 pbaldwin Fixed in Version => 7.5.0 Updates
2018-10-09 09:51 pbaldwin Resolution open => fixed
2018-10-09 09:51 pbaldwin Assigned To => pbaldwin
2018-10-24 17:58 pbaldwin Status resolved => closed