ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007301ClearOSapp-network-report - Network Reportpublic2016-02-09 11:072016-12-09 10:00
Reporterlinuxgeeked 
Assigned Topbaldwin 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.1.0 RC1 
Target VersionFixed in Version7.3.0 Beta 1 
Summary0007301: Filter and Proxy Report not sorting
DescriptionThe filter and proxy report does not sort correctly (at all) in ClearOS 7.1 Pro RC
Steps To ReproduceTry to sort any of the categories of filter and proxy reporting.
TagsNo tags attached.
Attached Filespng file icon FilterReportFail.PNG [^] (9,254 bytes) 2016-02-09 11:07

- Relationships
duplicate of 0010801closedpbaldwin Theme using old datatables column types 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2016-02-09 11:07 linuxgeeked New Issue
2016-02-09 11:07 linuxgeeked File Added: FilterReportFail.PNG
2016-02-25 09:00 pbaldwin Status new => acknowledged
2016-12-09 10:00 pbaldwin Relationship added duplicate of 0010801
2016-12-09 10:00 pbaldwin Status acknowledged => resolved
2016-12-09 10:00 pbaldwin Fixed in Version => 7.3.0 Beta 1
2016-12-09 10:00 pbaldwin Resolution open => fixed
2016-12-09 10:00 pbaldwin Assigned To => pbaldwin
2016-12-09 10:00 pbaldwin Status resolved => closed