ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0020631ClearOSbuild-release - Operating Systempublic2018-07-09 10:342018-08-14 12:58
Reporterpbaldwin 
Assigned Topbaldwin 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.5.0 
Target VersionFixed in Version 
Summary0020631: Push hard to get rid of 30-day upgrade window
DescriptionThe 30-day upgrade window that is provided for new Community Edition installs poses all sorts of problems. With only one release tree provided by the buildsys (not a typo), this option is untenable and should be removed.

The Business Edition already offers a free 30-day evaluation, so this extra 30-day upgrade option is redundant redundant.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0019811confirmed 30-day Community Edition -- too many issues 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2018-07-09 10:34 pbaldwin New Issue
2018-07-09 10:34 pbaldwin Assigned To => pbaldwin
2018-07-09 10:34 pbaldwin Status new => confirmed
2018-07-09 10:35 pbaldwin Relationship added duplicate of 0019811
2018-07-09 10:35 pbaldwin Status confirmed => resolved
2018-07-09 10:35 pbaldwin Resolution open => fixed
2018-07-09 10:35 pbaldwin Status resolved => closed
2018-08-14 12:58 pbaldwin Target Version 7.6.0 =>