ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0016901ClearOSapp-intrusion-prevention - Intrusion Preventionpublic2017-09-01 20:262017-09-13 11:31
Reporterpbaldwin 
Assigned Topbaldwin 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version7.4.0 Beta 1Fixed in Version7.4.0 Beta 1 
Summary0016901: Add snortsam.conf upgrade path for ipset implementation
DescriptionThe ipset plugin was added in 0014861. In snortsam.conf:

- Remove references to iptables (e.g. iptables enp0s3 syslog.info)
- Add ipset

Since the WAN interfaces are no longer required in the configuration file, the network configuration trigger is no longer needed.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-09-01 20:26 pbaldwin New Issue
2017-09-01 20:27 pbaldwin Status new => resolved
2017-09-01 20:27 pbaldwin Fixed in Version => 7.4.0 Beta 1
2017-09-01 20:27 pbaldwin Resolution open => fixed
2017-09-01 20:27 pbaldwin Assigned To => pbaldwin
2017-09-13 11:31 pbaldwin Status resolved => closed