ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0016691ClearOSapp-marketplace - Marketplacepublic2017-08-25 09:462017-09-18 19:39
Reporterbchambers 
Assigned Tobchambers 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.3.1 Updates 
Target Version7.4.0Fixed in Version7.4.0 Beta 1 
Summary0016691: Hide localization
DescriptionUntil the localisation efforts stabilise and also because many translations have been added through automated methods but not kept up to date in the SDN database, hide the localisation stuff until another day.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-08-25 09:46 bchambers New Issue
2017-08-25 09:46 bchambers Status new => assigned
2017-08-25 09:46 bchambers Assigned To => bchambers
2017-09-18 14:40 pbaldwin Target Version 7.4.0 Beta 1 => 7.4.0
2017-09-18 17:43 bchambers Status assigned => acknowledged
2017-09-18 17:43 bchambers Status acknowledged => confirmed
2017-09-18 17:43 bchambers Status confirmed => resolved
2017-09-18 17:43 bchambers Fixed in Version => 7.4.0 Beta 1
2017-09-18 17:43 bchambers Resolution open => fixed
2017-09-18 19:39 pbaldwin Status resolved => closed