ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0016631ClearOSbuild-images - Install imagespublic2017-08-21 19:162018-02-12 09:45
Reporterpbaldwin 
Assigned Topbaldwin 
PriorityhighSeveritytweakReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version7.4.0 UpdatesFixed in Version7.4.0 Updates 
Summary0016631: Review cloud-init changes
DescriptionIt looks like the cloud-init package might need to be reviewed. This package is used for Amazon AWS and other cloud providers.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-08-21 19:16 pbaldwin New Issue
2017-08-21 19:16 pbaldwin Status new => confirmed
2017-08-21 19:16 pbaldwin Target Version 7.4.0 Beta 1 => 7.4.0
2017-10-18 08:07 pbaldwin Priority normal => high
2017-10-18 08:07 pbaldwin Target Version 7.4.0 => 7.4.0 Updates
2018-02-12 09:45 pbaldwin Status confirmed => resolved
2018-02-12 09:45 pbaldwin Fixed in Version => 7.4.0 Updates
2018-02-12 09:45 pbaldwin Resolution open => fixed
2018-02-12 09:45 pbaldwin Assigned To => pbaldwin
2018-02-12 09:45 pbaldwin Status resolved => closed