ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0016581ClearOStheme-clearos-adminpublic2017-08-21 14:152017-09-07 11:56
Reporterbchambers 
Assigned Tobchambers 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.3.1 Updates 
Target Version7.4.0 Beta 1Fixed in Version7.4.0 Beta 1 
Summary0016581: Display new tags
DescriptionTo avoid confusion and help identify important versions, display new tags coming from an app metadata, if present.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0016541closedbchambers Add version data for underlying software 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-08-21 14:15 bchambers New Issue
2017-08-21 14:15 bchambers Status new => assigned
2017-08-21 14:15 bchambers Assigned To => bchambers
2017-08-22 09:32 bchambers Relationship added duplicate of 0016541
2017-08-22 09:33 bchambers Status assigned => acknowledged
2017-08-22 09:33 bchambers Status acknowledged => confirmed
2017-08-22 09:33 bchambers Status confirmed => resolved
2017-08-22 09:33 bchambers Fixed in Version => 7.4.0 Beta 1
2017-08-22 09:33 bchambers Resolution open => fixed
2017-09-07 11:56 pbaldwin Status resolved => closed