ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0015621ClearCenterapp-google-apps - Google Appspublic2017-07-08 12:382017-07-08 17:17
Reporterdloper 
Assigned Topbaldwin 
PrioritylowSeverityminorReproducibilitysometimes
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version7.3.0 Updates 
Target Version7.3.0 UpdatesFixed in Version 
Summary0015621: Goolgle apps category undefined in menu system
DescriptionThis label, base_subcategory_messagi ng_and_collaboration, is undefined in the left hand navigation and appears as ****base_subcategory_messagi ng_and_collaboration****
  google_apps/deploy/info.php:$app['subcategory'] = lang('base_subcategory_messagi ng_and_collaboration');

Additional InformationSee 554485
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0015561closedpbaldwin ClearOS Fix menu translation for Google Apps 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-07-08 12:38 dloper New Issue
2017-07-08 17:17 pbaldwin Relationship added duplicate of 0015561
2017-07-08 17:17 pbaldwin Status new => resolved
2017-07-08 17:17 pbaldwin Resolution open => duplicate
2017-07-08 17:17 pbaldwin Assigned To => pbaldwin
2017-07-08 17:17 pbaldwin Status resolved => closed