ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011361ClearOSapp-attack-detector - Attack Detectorpublic2016-12-05 16:122016-12-16 14:05
Reporterpbaldwin 
Assigned Topbaldwin 
PrioritynormalSeveritytweakReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.2.0 
Target Version7.3.0 Beta 1Fixed in Version7.3.0 Beta 1 
Summary0011361: Handle restart in a more gentle manner
DescriptionShort version: due to the big overhead of doing a full restart of fail2ban, use the "fail2ban-client" instead.

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2016-12-05 16:12 pbaldwin New Issue
2016-12-05 16:13 pbaldwin Assigned To => pbaldwin
2016-12-05 16:13 pbaldwin Status new => confirmed
2016-12-09 13:18 pbaldwin Target Version 7.3.1 Updates => 7.3.0 Beta 1
2016-12-09 20:32 pbaldwin Status confirmed => resolved
2016-12-09 20:32 pbaldwin Fixed in Version => 7.3.0 Beta 1
2016-12-09 20:32 pbaldwin Resolution open => fixed
2016-12-16 14:05 pbaldwin Status resolved => closed