ClearOS Bug Tracker


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0010241ClearOSzarafa-z-pushpublic2016-08-22 10:142016-12-16 14:07
Reporterpbaldwin 
Assigned Topbaldwin 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version7.2.0 
Target Version7.3.0 Beta 1Fixed in Version7.3.0 Beta 1 
Summary0010241: Cache reset should be non-fatal error
DescriptionThe %pre RPM script attempts to clear the cache. It should return a non-fatal exit code since this is not a critical procedure.
TagsNo tags attached.
Attached Files

- Relationships
related to 0010251closedpbaldwin Cache reset should be non-fatal error - ClearOS 6 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2016-08-22 10:14 pbaldwin New Issue
2016-08-22 10:14 pbaldwin Issue cloned: 0010251
2016-08-22 10:14 pbaldwin Relationship added related to 0010251
2016-08-22 10:14 pbaldwin Status new => confirmed
2016-08-26 17:19 pbaldwin Target Version 7.2.0 Updates => 7.3.0 Beta 1
2016-11-16 09:12 pbaldwin Target Version 7.3.0 Beta 1 => 7.3.0 Beta 1
2016-12-12 19:08 pbaldwin Status confirmed => resolved
2016-12-12 19:08 pbaldwin Fixed in Version => 7.3.0 Beta 1
2016-12-12 19:08 pbaldwin Resolution open => fixed
2016-12-12 19:08 pbaldwin Assigned To => pbaldwin
2016-12-16 14:07 pbaldwin Status resolved => closed