ClearFoundation Tracker - ClearOS
View Issue Details
0012581ClearOSapp-zarafa - Zarafa Enginepublic2017-01-25 13:482019-02-23 20:04
user2 
tracker 
normalminorhave not tried
closedsuspended 
7.2.0 
8.0.0 Beta 1 
0012581: gperftools in Zarafa repos overrides upstream
The version of gperftools in the Zarafa repos overrides the upstream version. Is this necessary?
No tags attached.
related to 0012591closed tracker gperftools in Kopano repos overrides upstream 
related to 0013061assigned tracker Audit Zarafa 7.2.4 RPMs 
Issue History
2017-01-25 13:48user2New Issue
2017-01-25 13:48user2Assigned To => user2
2017-01-25 13:48user2Statusnew => confirmed
2017-01-25 13:49user2Issue cloned: 0012591
2017-01-25 13:49user2Relationship addedrelated to 0012591
2017-02-01 10:17user2Target Version7.3.0 => 7.3.1 Updates
2017-02-10 09:57user2Note Added: 0004761
2017-02-10 09:58user2Issue cloned: 0013061
2017-02-10 09:58user2Relationship addedrelated to 0013061
2017-05-01 08:12user2Target Version7.3.1 Updates => 7.4.0 Beta 1
2017-05-01 08:12user2Note Added: 0005481
2017-08-06 20:37user2Target Version7.4.0 Beta 1 => 8.0.0 Beta 1
2018-12-14 12:10user2Statusconfirmed => assigned
2018-12-14 12:10user2Assigned Touser2 => tracker
2019-02-23 20:04dloperNote Added: 0009981
2019-02-23 20:04dloperStatusassigned => closed
2019-02-23 20:04dloperResolutionopen => suspended

Notes
(0004761)
user2   
2017-02-10 09:57   
The gperftools package is not required with Zarafa 7.2.4, but it is required for the current 7.2.0 version. Leave 7.2.0 repo as is, but do a full audit on the 7.2.4 and Kopano repos.
(0005481)
user2   
2017-05-01 08:12   
It is still necessary for Zarafa 7.2.6. Review in ClearOS 7.4.
(0009981)
dloper   
2019-02-23 20:04   
Migrated to: https://gitlab.com/clearos/feature-requests/issues/15 [^]